SMTP-Versand aus Lupo

Informationen, Tipps (und Fragen) zum Beratungsprogramm für die gymnasiale Oberstufe

Moderator: Raffenberg

kroerig
Beiträge: 90
Registriert: Samstag 5. Januar 2019, 20:18
Schulform: - keine Schule -

Re: LuPO Emaileinstellungen

Beitrag von kroerig »

NielsWestphal hat geschrieben: Dienstag 13. April 2021, 11:37 Passt Port 25 und TLS zusammen? Die anderen Infos sind für uns nur "geschwärzt", oder?
Ja, das passt.
kroerig
Beiträge: 90
Registriert: Samstag 5. Januar 2019, 20:18
Schulform: - keine Schule -

Re: LuPO Emaileinstellungen

Beitrag von kroerig »

Pfotenhauer hat geschrieben: Dienstag 13. April 2021, 09:44 Hallo.

Da ist kein SMTP-Benutzername eingetragen....?
ja, weil keiner erforderlich ist.

Was aber beweisen würde, dass der Verbindungstest nicht mehr macht, als draufsteht und nur prüft ob die Gegenseite auf ein TCP-Connect reagiert, nicht aber ob wirklich eine Mail verschickt werden könnte.
Benutzeravatar
Pfotenhauer
Beiträge: 2474
Registriert: Dienstag 25. September 2018, 12:53
Wohnort: Wuppertal
Schulform: Realschule
Motto: Wer schnell hilft, hilft doppelt!
Kontaktdaten:

Re: SMTP-Versand aus Lupo

Beitrag von Pfotenhauer »

Funktioniert der Versand in Schild-NRW denn?
Mit freundlichen Grüßen
Frank Pfotenhauer
--------------------------------------------------------------------
Fachberater für die Schulverwaltungssoftware des MSB
Referat 133

E-Mail: frank.pfotenhauer@msb.nrw.de
Benutzeravatar
Raffenberg
Fachberater*in
Beiträge: 708
Registriert: Dienstag 25. September 2018, 15:22
Schulform: Gymnasium

Re: LuPO Emaileinstellungen

Beitrag von Raffenberg »

Ich halte es nicht zielführend, wenn die gleiche Diskussion in zwei Beiträgen geführt wird. Ich führe deshalb die Themen Zusammen.
Mit freundlichen Grüßen
Jens Raffenberg
kroerig
Beiträge: 90
Registriert: Samstag 5. Januar 2019, 20:18
Schulform: - keine Schule -

Re: SMTP-Versand aus Lupo

Beitrag von kroerig »

Pfotenhauer hat geschrieben: Mittwoch 14. April 2021, 09:36 Funktioniert der Versand in Schild-NRW denn?
ja
kroerig
Beiträge: 90
Registriert: Samstag 5. Januar 2019, 20:18
Schulform: - keine Schule -

Re: SMTP-Versand aus Lupo

Beitrag von kroerig »

wie geht es denn an dieser Baustelle hier weiter?
Benutzeravatar
Raffenberg
Fachberater*in
Beiträge: 708
Registriert: Dienstag 25. September 2018, 15:22
Schulform: Gymnasium

Re: SMTP-Versand aus Lupo

Beitrag von Raffenberg »

Hallo Herr Röhrig,
Hilfestellung ist an dieser Stelle scheinbar etwas schwierig. Zum einen kann ich den E-Mail-Versand nur beschränkt mit verschiedenen Einstellungen testen, zum anderen funktioniert er bei mir und bei anderen Usern reibungslos. Hinzu kommen Ihre nicht alltäglichen Konstellationen, so dass ich keine Hinweise mehr geben kann. Im Grunde wird in Lupo die gleiche Technik des E-Mail-Versands wie in Schild verwendet (identische FlexiMailer.dll und ChilkatDelphi32.dll). Weshalb es in dem einen Programm funktioniert und in dem anderen nicht, bleibt mir ein Rätsel. Im Grunde genommen gibt es in Schild ja nur zwei Stellen, an denen Eintragungen möglich sind (Individuelle und globale Einstellungen). In Lupo finden sich die entsprechenden Stellen in den Grundeinstellungen und in den Einstellungen der Beratungslehrer (teilweise über die rechte Maustaste zu erreichen). Wenn beide übereinstimmen, müsste der Versand auch klappen.
Mit freundlichen Grüßen
Jens Raffenberg
Benutzeravatar
Pfotenhauer
Beiträge: 2474
Registriert: Dienstag 25. September 2018, 12:53
Wohnort: Wuppertal
Schulform: Realschule
Motto: Wer schnell hilft, hilft doppelt!
Kontaktdaten:

Re: SMTP-Versand aus Lupo

Beitrag von Pfotenhauer »

Hallo.

Mir fällt dazu auch nur ein, einmal die beiden DLLs zu kontrollieren.
Sind die in der Schild-NRW-Installation und die in Lupo identisch?
Mit freundlichen Grüßen
Frank Pfotenhauer
--------------------------------------------------------------------
Fachberater für die Schulverwaltungssoftware des MSB
Referat 133

E-Mail: frank.pfotenhauer@msb.nrw.de
GE Schwerte
Beiträge: 383
Registriert: Montag 3. Dezember 2018, 10:28
Wohnort: Schwerte
Schulform: Gesamtschule

Re: SMTP-Versand aus Lupo

Beitrag von GE Schwerte »

Raffenberg hat geschrieben: Dienstag 4. Mai 2021, 13:40H Im Grunde wird in Lupo die gleiche Technik des E-Mail-Versands wie in Schild verwendet (identische FlexiMailer.dll und ChilkatDelphi32.dll).
In Schild funktioniert der Versand per smtp ja auch nicht, wenn StartTLS aktiviert ist.
Siehe:
viewtopic.php?f=6&t=3169

Ich verwende z.Zt einen privaten smtp-Server ohne StartTLS, dafür mit SSL, damit klappt es.
Aber Office 356 kann das so nicht.


Humoristischer Nachtrag:
Evtl. liegt es an dem neuen Protokoll StartTSL statt StartTLS ;-)
Siehe Bild.
Dateianhänge
schild-smtp.png
schild-smtp.png (12.77 KiB) 92 mal betrachtet
Benutzeravatar
Raffenberg
Fachberater*in
Beiträge: 708
Registriert: Dienstag 25. September 2018, 15:22
Schulform: Gymnasium

Re: SMTP-Versand aus Lupo

Beitrag von Raffenberg »

Ich verwende Office365 und das klappt.
mail.png
mail.png (31.89 KiB) 89 mal betrachtet
Mit freundlichen Grüßen
Jens Raffenberg
Antworten

Zurück zu „Laufbahn und Planungstool“